Error Message: SNTL_ADMIN_CANNOT_READ_FILE
Problem
You get the following error message.

Causes
This error message may occur under various circumstances.
- If the license file is in a path that LINEAR Admin or that LINEAR Installation Center cannot process.
- If the license file cannot be accessed or is defective.
Solution
Place the .linlic license file directly in C:\ or C:\Temp and double-click to reinstall the license file. If this does not work, try importing the license again using the LINEAR Admin.