Сообщение об ошибке: Ваш лицензионный файл слишком новый
Проблема
Вы не можете импортировать лицензионный файл, так как файл слишком новый.

Причина
Это сообщение появляется, когда порядок лицензионных файлов не был соблюден.
Пример:
Вы прислали нам Fingerprint (лицензионный файл .c2v) и получили первый лицензионный файл .linlic. По числу в скобках можно узнать количество лицензирований (всегда начиная с 0).

Затем вы получили следующий лицензионный файл, но не установили его.

Немного позже вы получили еще один лицензионный файл. В этот раз с индексом (2).

При установке файла с индексом (2) вы получите вышеупомянутое сообщение об ошибке, так как лицензионный файл с индексом (1) еще не установлен.
Для успешного лицензирования требуется соблюдать порядок импорта лицензионных файлов.
Решение
Эту ошибку можно устранить, импортируя лицензионные файлы в правильном порядке. На примере нужно сначала импортировать лицензионный файл (1), а затем лицензионный файл (2).
При каждом успешном лицензировании вы получите следующее сообщение.

Если какой-либо лицензионный файл отсутствует, пожалуйста, обратитесь в нашу техподдержку.