Fehlermeldung: Diese Lizenzdatei ist zu neu.
Problem
Sie können Ihre Lizenzdatei nicht einspielen, da die Datei zu neu ist.
Ursache
Die Fehlermeldung tritt auf, wenn die Reihenfolge der Lizenzdateien nicht eingehalten wurde.
Beispiel:
Sie haben uns einen Fingerprint (.c2v-Lizenzdatei) zugeschickt und erhalten von uns Ihre erste .linlic-Lizenzdatei. An der Zahl in der Klammer erkennen Sie die Anzahl der Lizenzierungen (beginnend immer bei 0).
Dann erhalten Sie die nächste Lizenzdatei, die Sie aber nicht einspielen.
Zu einem späteren Zeitpunkt erhalten Sie erneut eine Lizenzdatei. In diesem Fall mit einer (2).
Wenn Sie jetzt die Lizenzdatei mit der (2) einspielen, erhalten Sie die oben gezeigte Fehlermeldung, da Sie die Lizenzdatei mit der (1) nicht eingespielt haben.
Für eine saubere Lizenzierung muss die Reihenfolge der Lizenzdateien unbedingt eingehalten werden.
Lösung
Sie können den Fehler lösen, indem Sie die Lizenzdateien in der korrekten Reihenfolge einspielen. Im Falle des Beispiels ist zuerst die Lizenzdatei (1) einzuspielen und anschließend die Lizenzdatei (2).
Sie erhalten für jede erfolgreiche Lizenzierung den folgenden Hinweis.
Sollte Ihnen eine Lizenzdatei fehlen, wenden Sie sich bitte an den Support.